Cheap Web Space, Domain Name:
Web Space With E-Mail, PHP/MySQL.

Why are sent messages not stored in the “Sent” folder in Thunderbird?

Question: 

Searching …

 

Unfortunately nothing found on "".

Premium support for Bitpalace web hosting customers only!

 from the Federated States of Micronesia: +49 30 32 70 18 92, Fax (in Germany) +49 30 32 70 18 91

service@bitpalast.net 

Skype: bitpalast

One moment please … your browser is loading the page.

 

 

Symptom

You send mails with Thunderbird and use the IMAP protocol. However, sent messages cannot be saved in the “Sent” folder.

 

Cause

The IMAP server directory or personal namespace is configured incorrectly in Thunderbird.

 

Solution

Correct the Thunderbird configuration:

1. Click on the "Tools" menu and then on "Account Settings".

2. Click on "Server Settings" of the mailbox to be configured.

3. In the "Message Store" section, click the "Advanced ..." button.

4. In the "IMAP server directory" box type: INBOX

5. Type in the "Personal Namespace" field (quotation marks and periods are part of the input): "INBOX."

6. Confirm your entries with the "OK" button and save the configuration.

 

Overview of frequently asked questions 

 

 

 


 

  from the Federated States of Micronesia: +49 30 32 70 18 92 •  GmbH, Sensburger Allee 27, D-14055 Berlin (Germany)
Your purchase is tax-free, because you order from a non-EU country. © 2024  GmbH. All rights reserved. and the logo are registered trademarks of GmbH. For photo credits see imprint.

Imprint Privacy policy Sitemap