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The login to the Plesk customer control panel fails

Question: 

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Symptom

You want to log-in to the customer control panel, but your user name or your password are not recognized.

 

Cause

Either host name (the domain), user name (login name) or password are wrong.

 

Solution

1. Check the host name:

Bitpalace tries to accumulate all Bitpalace Business Boosters of a single customer on the same host and in the same customer account. If you have more than one account on different host computers, please pay attention to the host name. You might not be able to login with a correct login name on a wrong host computer.

You need to log-in on the host computer on that your Bitpalace Business Booster is running. Each host has a different name, e.g. rhein.bitpalast.net. The login address of your customer control panel is:

https://[host-name].bitpalast.net:8443

Alternatively you can use:

http://[host-name].bitpalast.net/controlpanel
http://[host-name].bitpalast.net/ControlPanel

These URLs will be forwarded tot he SSL-protected default login address.

Example: If your host computer is "rhein.bitpalast.net", your login URL is:

https://rhein.bitpalast.net:8443

or as alternatives (easier to remember)

http://rhein.bitpalast.net/controlpanel
http://rhein.bitpalast.net/ControlPanel

2. Check the user name:

Your user name (login name) for the customer control panel normally starty with "cu-". You have other user names, e.g. for FTP ("srv-"), databse ("cu-??_") and e-mail ("*@[domain].[tld]"), but you can only log-in to the customer control panel with the "cu-" login name. The user name of your account can be found in the server setup mail that you have received at the beginning of your contract term.

3. Reset your password:

If you have forgottone your password, please use the "forgot password" link on the login dialog. The host will send you an e-mail with a link that you can use to reset your password. After you have reset it, you can login to your customer control panel with the new password.

 

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